G20 '95 trekt niet lekker op benzine&lpg, geen vol vermogen

Alle vragen, die niet in de andere categorieën geplaatst kunnen worden.
powersofts
Echte Vanner!
Echte Vanner!
Donateur
Donateur
Berichten: 66
Lid geworden op: 12 mar 2005 01:15
Ik rij een: Chevy
Locatie: Brabant

G20 '95 trekt niet lekker op benzine&lpg, geen vol vermogen

Bericht door powersofts » 06 apr 2019 20:39

Hallo,

Mijn g20 uit 1995, 5.7 TBI heeft enige tijd geleden een compleet nieuwe motor gehad nadat het oude blok versleten was.

Sinds het nieuwe motorblok erin zit is de garage gelijk aan de slag gegaan om de chevy ook weer op benzine te laten lopen.
ontstekingstijdstip hebben ze telkens aangepast.
Allerlei problemen waren er, tank verrot van binnen, leidingen aangetast dus nieuwe leidingen, nieuwe radiateur,nieuwe injectors,bougies,luchtfilter, nieuwe brandstofpomp, nieuwe waterpomp.
EGR klep welke jaren afgesloten was , hebben ze weer aangesloten en vooraf goed schoongemaakt.Toen er een andere ontsteking erop gezet is ging de bus redelijk goed rijden en was het klaar.

Er is nu ongeveer een dikke 1000km gereden met deze nieuwe motor, meeste op benzine.
Ik ben eigenlijk nog niet echt tevreden over de prestaties van mijn chevy, ik had de hoop dat met het 'inrijden' de motor beter zou gaan presteren maar ik merk weinig/geen verbetering.

Probleem:
Koude start als warme start gaan prima, echt perfect, auto start echt heel snel en loopt mooi rustig.(warm als koud, en zowel op benzine als op lpg).
Maar ik merk dat bij optrekken niet het volle vermogen beschikbaar is.
Plank gas gaat de auto wel vlot sneller rijden maar soms is het net of hij in zijn hogere toeren te lang blijft hangen voordat hij doorschakelt.(Net of hij dan te weinig brandstof krijgt)
En acceleren van bijv 70 naar 100km/h dan merk ik dat ik het gaspedaal dieper moet intrappen dan zou moeten. Chevy heeft ook de neiging om dan een versnelling terug te schakelen ipv in dezelfde versnelling te blijven.(onvoldoende vermogen).
Over het verbruik kan ik echt niets zeggen, weet het gewoon niet.
Tijdje geleden nog volgens procedure(vervroeging eraf bruine kabel) het tijdstip gecontroleerd, stond op 0 graden voorontsteking
Als ik naar het geluid luister bij de uitlaat dan hoor ik hem om de zoveel seconde 1 keertje 'overslaan' , alsof er een hikje is, maar meest loopt de motor stabiel rustig.
Ik vind het erg rot dat dit nieuwe 5.7tbi blok niet de kracht heeft zoals mijn oude motor die wel had.
Toen de oude motor erin zat had ik deze problemen helemaal niet, ik had over het volle toerenbereik een continue trekkracht, dus de automaat lijkt mij hier geen oorzaak te zijn want daar is helemaal niets aan veranderd.

Enig idee wat hier het probleem kan zijn?
Alvast bedankt.
Laatst gewijzigd door powersofts op 07 apr 2019 13:44, 2 keer totaal gewijzigd.
Chevy van G20 TBI 1995 'american vans'.

Gebruikersavatar
boyanka
Bewezen Vanner
Bewezen Vanner
Berichten: 2902
Lid geworden op: 16 dec 2008 19:18
Ik rij een: Dodge
Locatie: Terneuzen

Re: G20 '94 trekt niet lekker op benzine&lpg, geen vol vermogen

Bericht door boyanka » 06 apr 2019 22:33

Lijkt meer op een onjuiste afstelling van de bak.
Maar 0 graden vooronsteking is wat weinig. Denk dat je hem eerst eens op 6 graden moet zetten. Is toch een kwestie van proberen
Dodge Ram Van B250 '85 en B300xl' 79, B250 '83. Allen lowtop.

Patrick G20
Gevorderde Vanner!
Gevorderde Vanner!
Donateur
Donateur
Berichten: 136
Lid geworden op: 22 dec 2018 22:37
Ik rij een: Chevy G20

Re: G20 '94 trekt niet lekker op benzine&lpg, geen vol vermogen

Bericht door Patrick G20 » 06 apr 2019 23:49

Denk ook dat je het in de ontsteking moet zoeken?
Ook omdat je zegt dat ie om de zoveel seconde een keer overslaat.
Maar de motor smoort niet bij bepaalde toeren?
Kan duiden op een verbrande klep.
Maar zou eerst met de ontsteking aan de gang gaan.
Ben benieuwd wat het is.
Succes.

jofer
Gevorderde Vanner!
Gevorderde Vanner!
Berichten: 116
Lid geworden op: 15 okt 2016 09:06
Ik rij een: Chevy Van
Locatie: almkerk

Re: G20 '94 trekt niet lekker op benzine&lpg, geen vol vermogen

Bericht door jofer » 07 apr 2019 09:22

boyanka schreef:
06 apr 2019 22:33
Lijkt meer op een onjuiste afstelling van de bak.
Maar 0 graden vooronsteking is wat weinig. Denk dat je hem eerst eens op 6 graden moet zetten. Is toch een kwestie van proberen

Het bouwjaar is 1994 dus waarschijnlijk heeft hij een elektronisch gestuurde bak.

Er zijn bedrijven die gespecialiseerd zijn in het tunen, ik zou daar een keer langs rijden en laten afstellen.
Die kunnen waarschijnlijk ook in de computer kijken en de vervroeging eventueel bijstellen.
Chevy Van 1990 5.7 TBI

franky
Bewezen Vanner
Bewezen Vanner
Berichten: 2529
Lid geworden op: 26 dec 2009 04:36
Ik rij een: chevy G20
Locatie: nieuwegein

Re: G20 '95 trekt niet lekker op benzine&lpg, geen vol vermogen

Bericht door franky » 07 apr 2019 18:51

lambdasonde misschien defect, dan gaan de pcu de ontsteking verdraaien naar een veilige stand, brand het lampje op dasch onderhoud soon ? soms ?.
chevy van G20 1984-chevy van G20 1987-chevy pickup 3100 1950-chevy g10 1965
citroen 2cv-VW lupo 3L 2006-VW golf E 2018
harly shovelhead 1979

http://www.facebook.com/frank.vandenberg.585

powersofts
Echte Vanner!
Echte Vanner!
Donateur
Donateur
Berichten: 66
Lid geworden op: 12 mar 2005 01:15
Ik rij een: Chevy
Locatie: Brabant

Re: G20 '95 trekt niet lekker op benzine&lpg, geen vol vermogen

Bericht door powersofts » 07 apr 2019 20:20

het service engine soon lampje is geen enkele keer aangegaan.
waar heeft die lambdasonde allemaal effect op, naast het verdraaien van de ontsteking? ik zou denken dat de Chevy heel slecht zou starten als bij koude/warme start een andere ontsteking actief is.
het is echt een prima koude en warme start op zowel benzine als op lpg, omdat het om een nieuwe motor gaat is er nog maar heel weinig op lpg gereden omdat het advies was om de eerste periode hoofdzakelijke op benzine te rijden, het zgn. 'inrijden'.
ergens op een amerikaans forum las ik over valselucht/vacuum problemen in/bij/rond de EGRklep. Misschien dat hier een oorzaak zit, ik wil dit in ieder geval binnenkort verder gaan bekijken.
Chevy van G20 TBI 1995 'american vans'.

franky
Bewezen Vanner
Bewezen Vanner
Berichten: 2529
Lid geworden op: 26 dec 2009 04:36
Ik rij een: chevy G20
Locatie: nieuwegein

Re: G20 '95 trekt niet lekker op benzine&lpg, geen vol vermogen

Bericht door franky » 07 apr 2019 20:49

valse lucht kan je heel makkelijk ontdekken, spuit wat remmen reiniger rond de egr, gaat ie sneller draaien dan zit daar een lek, maar gaat het lampje service engine soon lampje wel aan als je het contact aanzet ?.
chevy van G20 1984-chevy van G20 1987-chevy pickup 3100 1950-chevy g10 1965
citroen 2cv-VW lupo 3L 2006-VW golf E 2018
harly shovelhead 1979

http://www.facebook.com/frank.vandenberg.585

powersofts
Echte Vanner!
Echte Vanner!
Donateur
Donateur
Berichten: 66
Lid geworden op: 12 mar 2005 01:15
Ik rij een: Chevy
Locatie: Brabant

Re: G20 '95 trekt niet lekker op benzine&lpg, geen vol vermogen

Bericht door powersofts » 07 apr 2019 20:54

ja dan gaat deze wel even aan.
Chevy van G20 TBI 1995 'american vans'.

franky
Bewezen Vanner
Bewezen Vanner
Berichten: 2529
Lid geworden op: 26 dec 2009 04:36
Ik rij een: chevy G20
Locatie: nieuwegein

Re: G20 '95 trekt niet lekker op benzine&lpg, geen vol vermogen

Bericht door franky » 08 apr 2019 19:30

fireorder wel oke ?
chevy van G20 1984-chevy van G20 1987-chevy pickup 3100 1950-chevy g10 1965
citroen 2cv-VW lupo 3L 2006-VW golf E 2018
harly shovelhead 1979

http://www.facebook.com/frank.vandenberg.585

powersofts
Echte Vanner!
Echte Vanner!
Donateur
Donateur
Berichten: 66
Lid geworden op: 12 mar 2005 01:15
Ik rij een: Chevy
Locatie: Brabant

Re: G20 '95 trekt niet lekker op benzine&lpg, geen vol vermogen

Bericht door powersofts » 08 apr 2019 20:27

Ik heb nog even in mijn dossier gekeken en nu blijkt dat niet alleen een nieuw motorblok is geplaatst in mijn Chevy maar mijn ontsteking is ook vervangen.Mijn oude ontsteking was kennelijk gesneuveld en toen hebben ze er een gebruikte ontsteking van een chevrolet in gezet. Er staat nergens bij dat ik een Chevy g20 ontsteking heb. Heb dit nog even nagevraagd en kreeg de bevestiging dat er een gebruikte ontsteking van EEN amerikaan is ingezet. misschien zit er wel een verkeerd type in?
Kan dat zomaar een 'willekeurige' ontsteking erin zetten van bijv. een Chevy pickup truck of móet er echt een specifieke Chevy g20 ontsteking in?
ik kan me voorstellen dat er verschillen zijn tussen de ene ontsteking en de andere ontsteking in die Amerikanen.
Zou 'de verkeerde' ontsteking dan kunnen zorgen voor de problemen die ik heb?
Chevy van G20 TBI 1995 'american vans'.

franky
Bewezen Vanner
Bewezen Vanner
Berichten: 2529
Lid geworden op: 26 dec 2009 04:36
Ik rij een: chevy G20
Locatie: nieuwegein

Re: G20 '95 trekt niet lekker op benzine&lpg, geen vol vermogen

Bericht door franky » 08 apr 2019 21:45

geen specifieke ontsteking voor een G20, maar check ook even de fireorder, als er een verwisseld is gaat het blok ook vreemd doen
chevy van G20 1984-chevy van G20 1987-chevy pickup 3100 1950-chevy g10 1965
citroen 2cv-VW lupo 3L 2006-VW golf E 2018
harly shovelhead 1979

http://www.facebook.com/frank.vandenberg.585

Gebruikersavatar
boyanka
Bewezen Vanner
Bewezen Vanner
Berichten: 2902
Lid geworden op: 16 dec 2008 19:18
Ik rij een: Dodge
Locatie: Terneuzen

Re: G20 '95 trekt niet lekker op benzine&lpg, geen vol vermogen

Bericht door boyanka » 08 apr 2019 22:25

Als de vervroeging anders is in die ontsteking kan je ook problemen krijgen
Dodge Ram Van B250 '85 en B300xl' 79, B250 '83. Allen lowtop.

Gebruikersavatar
Cor
Bewezen Vanner
Bewezen Vanner
Donateur
Donateur
Berichten: 10950
Lid geworden op: 23 jan 2005 00:19
Ik rij een: BMW525i
Locatie: Drenthe

Re: G20 '95 trekt niet lekker op benzine&lpg, geen vol vermogen

Bericht door Cor » 11 apr 2019 23:07

Het ontstekingstijdstip op 0* klopt dus niet, zoals eerder gemeld; op benzine , denk aan 6*, op gas eerder op 10* BTDC.

powersofts
Echte Vanner!
Echte Vanner!
Donateur
Donateur
Berichten: 66
Lid geworden op: 12 mar 2005 01:15
Ik rij een: Chevy
Locatie: Brabant

Re: G20 '95 trekt niet lekker op benzine&lpg, geen vol vermogen

Bericht door powersofts » 11 apr 2019 23:13

cor, bedankt voor je bericht.
Kan een 'fout' tijdstip van 0 grd dan zorgen voor de klachten die ik ervaar met optrekken, ik kan het namelijk bijna niet voorstellen.
Uiteraard wil ik het tijdstip op 6grd vooronsteking zetten als de kans heel groot is dat mijn klachten verdwijnen.
Chevy van G20 TBI 1995 'american vans'.

powersofts
Echte Vanner!
Echte Vanner!
Donateur
Donateur
Berichten: 66
Lid geworden op: 12 mar 2005 01:15
Ik rij een: Chevy
Locatie: Brabant

Re: G20 '95 trekt niet lekker op benzine&lpg, geen vol vermogen

Bericht door powersofts » 12 apr 2019 19:38

afgelopen dagen veel gelezen over chevy's 350tbi en ontstekingstijdstippen in relatie tot verschillende soorten benzines, en wát dat doet met je ontstekingstijdstip.
Ik weet dat in america regular unleaded dé meest gebruikte benzine is en deze heeft octaangehalte 87.
In NL hebben we de euro95 als meest gebruikte met het octaangehalte 95 dat een stuk hoger is dan amerika.

Ik was me helaas niet bewust dat een hoger octaangehalte een ander ontstekingstijdstip vraagt, dus euro95 heb je een vroeger tijdstip ten opzicht van usa met het regular 87.
Wat ik wel wist was dat men in amerika 0 graden voorontsteking voorschrijft. Sinds vandaag snap ik dat met euro95 het ideale tijdstip VROEGER moet zijn, dus 6graden voorontsteking.
Gelukkig dat ik dit nu begrijp.
Zaterdag 13april ga ik dus mijn tijdstip veranderen van nu 0 graden naar 6graden voorontsteking.
Daarna gelijk een testritje maken en hopelijk dat mijn probleem dan opgelost is.
op één of andere manier heb ik er een goed gevoel bij.
Allemaal bedankt voor de tips. Ik zal zaterdag een update geven :)
Chevy van G20 TBI 1995 'american vans'.

Plaats reactie