onrustig lopende motor na backfire's .

Alle vragen over de bak en aandrijflijn.
Plaats reactie
Gebruikersavatar
Rop
Gevorderde Vanner!
Gevorderde Vanner!
Berichten: 121
Lid geworden op: 26 okt 2009 15:06
Ik rij een: Ford E 150
Locatie: West Friesland

onrustig lopende motor na backfire's .

Bericht door Rop » 19 apr 2014 03:23

Heren .na een aantal backfire's , zijn van mijn ford e150 uit 1993 de bougies kabels rotor en verdelerkap vervangen voor nieuwe onderdelen. In de oude situatie 1x gebarsten porselein van 1 bougie en 1 x een bougie dop kapot.
Ik rij enkel op lpg.
Nu loopt de motor onrustig en is er een tikje te horen.(kan dit door de backfire's gekomen zijn ?)
Graag jullie advies ...wat zou dit kunnen zijn. En hoe te verhelpen ?
Thanks Rop

Gebruikersavatar
boyanka
Bewezen Vanner
Bewezen Vanner
Berichten: 2906
Lid geworden op: 16 dec 2008 19:18
Ik rij een: Dodge
Locatie: Terneuzen

Re: onrustig lopende motor na backfire's .

Bericht door boyanka » 26 apr 2014 08:30

8) even langs de gasboer om opnieuw z'n co af te laten stellen
Dodge Ram Van B250 '85 en B300xl' 79, B250 '83. Allen lowtop.

Gebruikersavatar
Vulcanwizzard
Bewezen Vanner
Bewezen Vanner
Berichten: 5054
Lid geworden op: 16 nov 2004 22:37
Ik rij een: scooter
Locatie: Capelle a/d IJssel

Re: onrustig lopende motor na backfire's .

Bericht door Vulcanwizzard » 27 apr 2014 00:39

Hij start ook niet op benzine?? :-k
Honda GL500 Silverwing '82 US version niet meer belastingvrij!! Weekers bedankt
Sym Fiddle 2 Scooter 4takt

Gebruikersavatar
Rop
Gevorderde Vanner!
Gevorderde Vanner!
Berichten: 121
Lid geworden op: 26 okt 2009 15:06
Ik rij een: Ford E 150
Locatie: West Friesland

Re: onrustig lopende motor na backfire's .

Bericht door Rop » 01 mei 2014 19:19

hij loopt niet op benzine !
na een jaar probleemloos te hebben gereden
Na de backfires komt een anwb man er achter dat de slang (1mtr lang) die vanuit mijn kleppendeksel komt loos onder de auto hangt ??????
na dat de garage hem afgesteld had een proefrondje gereden ploft er met een dikke klap een bout m10 uit.
daarna zuigt hij hard uit een dop die uit mijn inlaatspruitstuk steekt, deze was door middel van een kort slangetje afgedopt met deze bout ????
nu blijkt de loze slang op deze aansluiting te passen ???? er zit ook een kunststof klepje tussen .
Na de slang hierop bevestigd te hebben dampt de motor nu niet meer uit zn motorolievulpijp !
Ik rij al een jaar probleemloos met de oude situatie ,hoe kan ik daar nu last van krijgen ???
Nu na een dag met wederom backfires in mn luchtfilter staat hij weer in de garage.
Wie o wie kan mij dit uitleggen ?

Ik hoor graag suggesties

Groet en dank Rop

Gebruikersavatar
Rop
Gevorderde Vanner!
Gevorderde Vanner!
Berichten: 121
Lid geworden op: 26 okt 2009 15:06
Ik rij een: Ford E 150
Locatie: West Friesland

Re: onrustig lopende motor na backfire's .

Bericht door Rop » 01 jun 2014 17:58

Kleppen verrot
Kop dr af

Groet Rob

Plaats reactie